Introduzione

Questa procedura è rivolta ai service provider/partner che vogliono attivare il servizio per se o per i propri clienti.

Di seguito i semplici passaggi di attivazione del servizio VPN su Public Cloud

Prerequisiti

Per realizzare la VPN occorre avere accesso al Firewall Cisco ASA in modalità "Privileged EXEC"

Guida passo-passo

Descrivi sempre le operazioni da svolgere in ordine cronologico utilizzando un elenco numerato.










Configurazione Cisco ASA 

ciscoasa> ena
Password: **********
ciscoasa#

ciscoasa# conf t
ciscoasa(config)#

! Inserire la Configurazione !


ciscoasa> ena
Password: **********
ciscoasa#

ciscoasa# conf t
ciscoasa(config)#

! Inserire la Configurazione !

CONFIGURAZIONE 

object network NET_LOCAL
subnet  $Local Subnet es: 192.168.52.0 255.255.255.0

object-group network NET_CLOUD
network-object $Remote Subnet es: 192.168.168.0 255.255.255.0


access-list VPN-CLOUD extended permit ip object NET_LOCAL object-group NET_CLOUD

nat (inside,Outside) source static NET_LOCAL NET_LOCAL destination static NET_CLOUD NET_CLOUD no-proxy-arp route-lookup

crypto ipsec ikev1 transform-set esp-aes256-sha esp-aes-256 esp-sha-hmac
crypto ipsec security-association pmtu-aging infinite
crypto ipsec df-bit clear-df Outside


crypto map CLOUD_MAP 10 match address VPN-CLOUD
crypto map CLOUD_MAP 10 set pfs
crypto map CLOUD_MAP 10 set peer $CLOUD IPv4 Address es: 185.132.70.13
crypto map CLOUD_MAP 10 set ikev1 transform-set esp-aes256-sha
crypto map CLOUD_MAP 10 set security-association lifetime seconds 86400
crypto map CLOUD_MAP interface Outside

crypto isakmp identity address
crypto ikev1 enable Outside

crypto ikev1 policy 10
authentication pre-share
encryption aes-256
hash sha
group 2
lifetime 86400


NOTE:

$Local Subnet = rete/i locale/i 

$Remote Subnet = rete/i remota/e


Configurazione testata con Cisco Adaptive Security Appliance Software Version 9.1(4)


SALVARE LA CONFIGURAZIONE:

ciscoasa(config)# end
ciscoasa# write
Building configuration...
[OK]






Sommario

Utilizza il sommario solo se l'articolo è lungo e lo hai correttamente suddiviso in sezioni utilizzando la titolazione.

Non includere un sommario per un articolo con solo 2 o 3 sezioni.


Articoli collegati

In questa sezione compariranno tutti gli articoli contenenti le stesse etichette (label) di questo articolo.

Se compaiono articoli non inerenti all'argomento trattato valuta una modifica delle etichette.